通达信日线叠加

通达信如何叠加同时显示二个以上指标在主图指标上,我加上去只显示一个指标呢。5日10日均线30日又不见...

只要在公式里面添加!

通达信日线走势图和大盘走势叠加公式

DRAWKLINE(H,O,L,C);
MA1:MA(INDEXC,5);
注意,这样是无法叠加的,因为大盘的指数和个股的价格相差太多,
合并后只能看到大盘的数据,个股的根本无法看到K线。

在通达信软件中,能将大盘的K线和个股的K线叠加在一块吗

在个股K线画面,点鼠标右键,出现菜单,点叠加股票,选自动叠加对应大盘,选是,即可。

通达信叠加日线品种

在主图上右键里面选主图指标就有了,更直接点就是直接在主图中像输入证券名称一样输入指标的名称也能出来。

通达信系统怎样增加均线指标

通达信可以提供10种均线。在K线中点右键---主图指标--选择主图指标---选择MA2均线,可以自由修改。应该没有问题。
实在不行,用公式:
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,60);
MA5:MA(CLOSE,133);
MA6:MA(CLOSE,250);
注意选择主图叠加。
不会追问吧。

通达信系统怎样增加均线指标?

用鼠标指准任一均线点右键,会出现:指标用法注释,调整指标参数,删除当前指标,修改指标公示四项。左键点修改指标公式会出现指标公式编辑器,做以下修改:1、左上方有个表格,里面有参数、最小、最大、缺省四项,修改缺省下面的数据为自己想要的数据。2、修改表格下面的公式
MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
MA5:MA(CLOSE,M5);
MA6:MA(CLOSE,M6);
括号里的M1,M2,M3,M4......为自己想要的数,
3,模仿上面编出第7条,第8条...比如孔云龙说的八条均线:
MA1:MA(CLOSE,98);
MA2:MA(CLOSE,118);
MA3:MA(CLOSE,138);
MA4:MA(CLOSE,158);
MA5:MA(CLOSE,178);
MA6:MA(CLOSE,198);
MA7:MA(CLOSE,218);
MA8:MA(CLOSE,238);
4、 左键点编辑区右上角的 :测试公式。会出现测试通过的提示,然后左键点确定(最右上角)。